Instance creation disabled
Incident Report for Civo
Resolved
Instances and Kubernetes clusters are now once again able to be launched. We apologise for the inconvenience.
Posted Aug 13, 2020 - 15:59 BST
Investigating
We have temporarily had to halt instance / Kubernetes cluster creation while we investigate an issue with SolidFire, our storage platform. All existing clusters and instances continue as normal.
Posted Aug 13, 2020 - 13:58 BST