compute node lock up
Incident Report for Civo
Resolved
Everything seems stable and is responding as expected. We are now closing the incident as all instances are working. We apologise for any inconvenience caused.
Posted Aug 13, 2020 - 04:23 BST
Update
All instances are now back up and running again on the compute node. We are still going to continue to monitor the node to make sure it is stable before closing off the incident.
Posted Aug 13, 2020 - 04:03 BST
Monitoring
The compute node is now back up and running and instances are starting to come up and respond again. We are going to continue to monitor the nodes progress whilst the instances are coming back.
Posted Aug 13, 2020 - 03:57 BST
Identified
The compute node has an extremely high load and is unresponsive to any commands. We are currently in the process of remotely power cycling the node to get it to respond again and get instances back up and running.
Posted Aug 13, 2020 - 03:36 BST
Investigating
We are currently looking into one of our compute nodes locking up. Any instances on this compute node will be unresponsive currently. We will update this thread once we have more information.
Posted Aug 13, 2020 - 03:32 BST
This incident affected: Nova.