Inbound Routing Issue From Upstream Provider
Incident Report for Civo
Resolved
The routing instability should now be fixed and all services routable and accessible as expected. We will continue to monitor for any residual effects but are considering this incident resolved.
Posted Oct 13, 2020 - 12:20 BST
Monitoring
Our upstream network provider has reported they are seeing green across the board so all access and routing should be restored. We are continuing to monitor the situation for the time being.
Posted Oct 13, 2020 - 11:07 BST
Identified
Users may see intermittent drop-outs in connections to their instances due to a routing issue with our inbound network provider.

Instances and clusters remain operational and stable, the issue affects external access to/from them.
Posted Oct 13, 2020 - 10:15 BST
This incident affected: Inbound network.