Civo.com and Civo API inaccessible
Incident Report for Civo
Resolved
The issue affecting access to civo.com was caused by a firewall misconfiguration on the NYC1 region cluster, which has now been resolved.
Posted Feb 09, 2021 - 17:33 GMT
Investigating
We are investigating an issue that has taken the civo.com website and the Civo API down. Both are currently inaccessible. Our engineers are working on restoring access ASAP. Customer instances and Kubernetes clusters remain running and accessible.
Posted Feb 09, 2021 - 17:11 GMT
This incident affected: API and Civo.com.