Civo.com login issues
Incident Report for Civo
Resolved
The issue causing users not to be able to log in to civo.com has been resolved.
Posted Oct 30, 2020 - 10:54 GMT
Monitoring
Users should now be able to log in again to their civo.com accounts. We are continuing to monitor the performance and will update if anything changes.
Posted Oct 30, 2020 - 09:23 GMT
Identified
We have identified the issue and we are looking at putting a fix in place now to resolve the login failures. As soon as we have everything working again we will update this thread.
Posted Oct 30, 2020 - 08:45 GMT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 08:07 GMT
Investigating
We are currently investigating login issues to the civo.com website and cluster creation issues through the API. We will update this thread with more information as we have it. Apologies for the inconvenience caused.
Posted Oct 30, 2020 - 07:51 GMT
This incident affected: API and Civo.com.