Partial network outage by upstream provider
Incident Report for Civo
Resolved
Our upstream provider have now confirmed that the issues with routing are now resolved. We apologise for the inconvenience caused.
Posted Oct 04, 2020 - 01:05 BST
Monitoring
Our upstream provider has told us the issue should be resolved for us, although it remains an ongoing issue in their systems and they're still working on fixing it entirely.
Posted Oct 04, 2020 - 00:00 BST
Identified
Our upstream datacentre/network provider has notified us of an issue affecting some internet traffic at the moment. We'll update as we get notified it's resolved.

http://status.serverchoice.com/pages/incident/5e84de1819041f04b264b113/5f78fbfe95cd9504ca45da8f
Posted Oct 03, 2020 - 23:39 BST
This incident affected: Inbound network.