Reboot of compute node
Incident Report for Civo
Resolved
The reboot of the affected compute host has finished and we are continuing to monitor system stability.
Posted Dec 16, 2020 - 18:06 GMT
Monitoring
We have had to reboot one of our compute nodes which would have caused a momentary reboot of instances on that node.
This aims to fix an issue causing the inability to delete or reboot instances on this host.
Posted Dec 16, 2020 - 17:35 GMT
This incident affected: Nova.