First generation instances, Ceph-backed blocked writes
Incident Report for Civo
Resolved
We have managed to get the ceph system serving data again now and have the system under as much control as we can. We still strongly recommend migrating data away from this platform as soon as possible. We are going to be continuing to monitor the system closely and keep on top of it as much as we possibly can.
Posted Jul 19, 2020 - 09:03 BST
Identified
Customers running instances from when we first launched the platform, using our Ceph storage platform will be experiencing an outage at the moment. Our Ceph cluster has started failing disks at an alarming rate that it's unable to recover from while allowing read/writes. It is recovering itself and our engineers are closely monitoring and assisting the situation, but unfortunately it's a time-based situation. We'll update more as we have it.
Posted Jul 18, 2020 - 11:44 BST
This incident affected: Ceph.