Upstream network provider currently experiencing issues
Incident Report for Civo
Resolved
We’ve had confirmation from the engineers on-site that the fibre repairs are complete and we’re not as risk any more. Service should have been completely resumed, but please reach out via normal channels if there are any issues.
Posted Dec 12, 2020 - 12:02 GMT
Update
We’ve been informed there are two breaks in the fibres coming in to our data centre (50 metres apart). Engineers are on site fixing the breaks now and expect this to be complete in the next hour.
Posted Dec 12, 2020 - 10:49 GMT
Update
We have had an update that emergency physical fibre works are being carried out near the DC. While this should only affect a single traffic path to the DC, we are seeing both links affected.

This is very unusual and we are working with the upstream provider on more information and a resolution.

Engineers on site have spoken to the fibre engineers near the DC and confirmed two breaks. The DC lines have been prioritised but we have been advised to expect at least another 1 hour 30 minutes of impact.
Posted Dec 12, 2020 - 10:35 GMT
Update
Update from our provider:

We are still in communications with the backhaul fibre providers and do not currently have an estimated time of resolution.

We will continue to provide updates as this incident progresses.
Posted Dec 12, 2020 - 10:07 GMT
Identified
Our upstream network provider have identified the issue as being caused by multiple backhaul link failures.They are currently in communications with the provider of these links for a resolution.
Posted Dec 12, 2020 - 09:27 GMT
Investigating
Our stream network provider is currently experiencing connectivity issues which is affecting all inbound network traffic to the Civo platform. They are aware of the issue and are investigating it currently. As soon as we have any more information we will update this thread.
Posted Dec 12, 2020 - 08:57 GMT
This incident affected: Inbound network.