Network connectivity issues
Incident Report for Civo
Resolved
The network has now been stable for a long enough period and normal traffic has resumed. We are closing this as resolved now and once again thank you for your understanding.
Posted Jun 07, 2020 - 09:49 BST
Monitoring
We have implemented a fix to mitigate the packet loss on some routers to allow for traffic to civo.com and instances on the platform. We will continue to monitor the situation and update here if anything changes, but for now access should be restored.
Posted Jun 06, 2020 - 18:49 BST
Identified
The issue with network performance has been identified and our engineers are working on a fix to enure stability.
Posted Jun 06, 2020 - 17:01 BST
Investigating
We are currently trying to mitigate an issue causing packet loss to Civo's network. Instances and clusters remain operational but may not be accessible. Civo.com may also not be accessible momentarily.
Posted Jun 06, 2020 - 14:50 BST
This incident affected: Civo.com and Inbound network.