New Instances and Clusters DHCP issues
Incident Report for Civo
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 14:55 BST
Monitoring
A fix has been implemented to DHCP and the Metadata service to allow newly-created instances to be correctly assigned their public IPs. We are monitoring the platform for stability, but users should be able to launch clusters and instances as normal.
Posted Jul 10, 2020 - 13:10 BST
Identified
We have identified an issue with networking on our OpenStack backend that prevent newly-launched instances and Kubernetes clusters from successfully being reachable from the outside. Existing clusters and instances are unaffected. We are implementing a fix and expect clusters to be routable successfully soon.
Posted Jul 10, 2020 - 11:47 BST
This incident affected: Neutron.