Network launching slow/paused
Incident Report for Civo
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 23:33 BST
Monitoring
We have managed to resolve the issues and the rebalance hashow completed. We are going to continue to monitor neutron to make sure it behaves as expected. Any customers that created clusters which have failed to complete, we would recommend deleting the cluster and re-creating. Sorry for any inconvenience caused.
Posted Oct 12, 2020 - 18:23 BST
Update
This doesn't affect currently running instances.
Posted Oct 12, 2020 - 16:03 BST
Identified
One of our network nodes has had a wobble and isn't seeing up new instances' networks correctly. We've restarted the software on that node and it will automatically correct the issue after it rebalances from the other nodes. This should be complete within about 2 hours.
Posted Oct 12, 2020 - 16:03 BST
This incident affected: Neutron.