Creation disabled temporarily
Incident Report for Civo
Resolved
We have now added the extra capacity to the platform and creations of clusters and instances can now continue. Thank you all for your understanding.
Posted Aug 10, 2020 - 16:09 BST
Identified
As a precaution, we've temporarily disabled creation of new instances, k3s clusters and volumes due to our free space on our storage cluster becoming seriously low. We have more capacity coming on Monday and we'll re-enable creation as soon as they're in to the clusters and operational. This will not affect any currently running instances. Apologies for any issues this causes.
Posted Aug 09, 2020 - 08:49 BST
This incident affected: Cinder.