Instance Creation Disabled
Incident Report for Civo
Resolved
Instance creation has been re-enabled. Users will be able to create Kubernetes clusters and VMs through the API and the web UI again.
Posted Aug 12, 2020 - 15:26 BST
Identified
We have temporarily had to halt instance / Kubernetes cluster creation while we investigate an issue with SolidFire, our storage platform. All existing clusters and instances continue as normal.
Posted Aug 12, 2020 - 13:49 BST