Network access issues
Incident Report for Civo
Resolved
The issue preventing network routing to and from Civo has been resolved. We are continuing to monitor the health of the network.
Posted Jun 04, 2020 - 16:27 BST
Monitoring
We are continuing to monitor network performance after restoring access to Civo instances and Kubernetes clusters. There may be continued intermittent slowness while the redundancy is restored.
Posted Jun 04, 2020 - 14:21 BST
Identified
A network outage means access to civo.com, instances and Kubernetes clusters is currently unavailable. We are investigating the cause and will restore connectivity as soon as we are able to.
Posted Jun 04, 2020 - 12:05 BST
Monitoring
A network failover means that some users may experience intermittent slower connections while we restore service on the network that has issues.
Posted Jun 04, 2020 - 11:09 BST
This incident affected: Inbound network.