Storage Node Issue
Incident Report for Civo
Resolved
We’ve got the storage cluster back healthy, and rebooted all affected nodes/instances. Please reach out if you’re still affected. Thanks for your patience.
Posted Dec 26, 2020 - 10:18 GMT
Identified
The issue with the storage node has been identified, but recovering from it may need rebooting some instances which may result in temporary loss of connectivity.
Posted Dec 25, 2020 - 23:20 GMT
Investigating
Due to an issue with one of our storage nodes, some users may see instances/clusters appear offline/read-only. We are aware of the issue and are working on mitigation with our vendor's priority support team. In the meantime we've disabled launches just to ensure we don't make the problem worse. We'll update further as we know more.
Posted Dec 25, 2020 - 22:08 GMT
This incident affected: Cinder.