Storage platform issues.
Incident Report for Civo
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 12:41 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2021 - 16:15 GMT
Update
The Civo.com site and Civo API are both back up and running.
Posted Jan 22, 2021 - 16:02 GMT
Update
Hi all,
Please be advised that civo.com and api.civo.com will be temporarily unavailable for about 10-15 minutes due to an emergency upgrade. You will not be able to access the website or make API calls during this time. No customer data will be affected during this upgrade
Posted Jan 22, 2021 - 15:28 GMT
Identified
Compute hosts affected by the storage cluster issue are being rebooted in sequence to make sure that storage associated with instances gets correctly allocated to them. We expect this process to take some hours. Please get in touch with us with details of your instance(s) affected if they do not come up correctly by the end of this time.
Posted Jan 21, 2021 - 17:47 GMT
Update
Civo.com and the Civo API are temporarily unavailable while we work with our vendor on restoring the storage cluster.
Posted Jan 21, 2021 - 11:22 GMT
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 09:14 GMT
Investigating
Our vendor is working on an issue on our storage cluster to try to rectify from the last time it had faults. Unfortunately, their work has caused similar issues to the last time it failed, in that some instances may have had their filesystems go in to read-only mode. If your instance is affected, please reach out via the support bubble in the bottom right of the site and our engineers will try to help get you back online as quickly as we can.
Posted Jan 21, 2021 - 09:12 GMT
This incident affected: Nova and Storage.